WordPress.org

Support

Support » Plugins and Hacks » "new mode" no icons are shown

"new mode" no icons are shown

  • Hi,

    until today I used shareaholic plugin without the “new mode” which worked fine. Today I switched to the new mode because I wanted to add the additional G+, facebook and twitter button which counts the re-tweets etc.

    But after I enabled the “new mode” all icons of the bookmark list are gone, it only shows a normal enumeration with text labels. Looks like it doesn’t find the css or something similar. The additional g+, facebook and twitter counters are shown but the twitter button is also missing (only the re-tweet counter is shown).

    If I disable the “new mode” everything looks fine again. I also tried to disable all other plugins and tried different Themes but nothing changed.

    Any idea what could be the problem. Visit blog.schiessle.org if you want to have a look at it.

    http://wordpress.org/extend/plugins/sexybookmarks/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi! It looks like you need to adjust permissions for the plugin resource directory.

    Your dynamic sprite file is located here. This file and others in the shareaholic directory should be viewable.

    This support doc will help with your settings.

    Make sure that your ‘Custom Path to Shareaholic Resources’ is correct, and I recommend disabling any caching plugins before saving your changes on the SexyBookmarks options page.

    Let me know how this goes.

    Thanks for your help! Indeed the problem was the permission for the files in the spritegen directory, they where only readable for the owner. After I changed it to 644 everything seems to work.

    Thanks a lot!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘"new mode" no icons are shown’ is closed to new replies.