WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] New Media Manager feature notification won't go away after 3,5 upgrade (7 posts)

  1. bhaddock
    Member
    Posted 2 years ago #

    Upgraded to 3.5 and now on the editor page, the New Media Manager notification (the popup box with an arrow pointing to the new Add Media button) will not go away. There is no "dismiss" link visible. It's a pain because I cannot get to the permalink area behind it. I've opened the "Add Media" window to see if that triggered an "off" flag but no go. I've clicked everywhere, tried using escape key, etc. Only happening in Chrome v23. The dismiss button is visible in IE.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. bhaddock
    Member
    Posted 2 years ago #

    Woot! Refreshing the page repeatedly and it finally went away. Weird because it's been there on every post page since I upgraded yesterday.

  4. Kargo
    Member
    Posted 2 years ago #

    I'm having the same problem. Refreshing several times did not fix the problem. I have followed the steps above but nothing has helped.

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    As per the Forum Welcome, please post your own topic. Your problem - despite any similarity in symptoms - is likely to be completely different.

  6. dpcook67
    Member
    Posted 2 years ago #

    I tried changing themes and re-activating plugins and nothing worked.

    I login to my websites via Chrome so I tried Safari. This time I saw the dismiss option. So I logged out - then logged back in via Chrome and it was perfect. Remember to refresh and you should be good to go!

  7. craigedmonds
    Member
    Posted 1 year ago #

    Having the same issue here.

    Popup does not go away + no dismiss button.

    Using Chrome Version 31.0.1650.57

    Tried using disable pointers plugin but that seems to conflict with other plugins.

    UGH.

    :O(

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.