Support » Plugin: All In One WP Security & Firewall » new login page does not work

  • Resolved Oaz

    (@oaz)


    Hello,

    I installed and set your plugin last week. changed login page name and for a few days everything was fine.
    This morning the login page was not found anymore (404). I had to rename plugin folder so as to login through usual page (wap-login.php).
    I then went to the settings, disabled the rename login page feature, saved and named it again, same problem.
    I don’t have many plugins on this website yet, no compatibility problem.
    Don’t know what to try next..

    Thanks for your help

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support vupdraft

    (@vupdraft)

    Hi,

    When you change the login page name, the wp-admin page should no longer exist.
    Say you changed your login page to Mylogin, you should now be going to MySite/MyLogin rather than MySite/wp-admin.

    Thread Starter Oaz

    (@oaz)

    Hello and hanks for your answer.

    But I do know how it is supposed to work, it just does not work anymore, landing on a 404 instead of mySite.com/newname (my login page renamed newname)

    Plugin Support vupdraft

    (@vupdraft)

    Hi,

    If you are unable to get back into your site via your wp-admin, it sounds like the setting is still active.

    In the first instance. I would try clearing your cache/browsing history and maybe switching browser.

    It might be worth re-generating you .htaccess file as it may have become corrupt. To do this take a backup of the existing .htaccess file and then delete the potentially corrupt .htaccess file.

    Thread Starter Oaz

    (@oaz)

    Hello,

    Well sorry but enough time wasting with this issue.And from what I read in the support, I am not the only one to have this problem.

    So well, I like this plugin, but will just take another one..

    Plugin Support Prashant Baldha

    (@pmbaldha)

    @oaz (cc: @vupdraft) It seems that you have enabled the Cookie Based Brute Force Prevention in the Admin Dashboard > WP Security > Brute Force > Cookie Based Brute Force Prevention Tab.

    If you already had the Rename Login Page feature active and tried to enable Cookie Based Brute Force Prevention, the plugin has automatically deactivated it because only one of these features can be active at any one time. For your login, You should use the URL http://yoursite.com/?secret-password=1. Please replace yoursite.com with your site URL and secret-password with the Cookie Based Brute Force Prevention Secret Password in this URL

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.