Support » Plugin: Events Manager » New locations don’t show up in list

  • Resolved marjons

    (@marjons)


    Hello,

    Since the latest update I’ve added a couple of new locations but I’m unable to find them when I want to select the location in a new event.

    Could this be a bug caused by the latest update?

    Thanks in advance!

    Marjon

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support caimin_nwl

    (@caimin_nwl)

    Hi Marjon,

    Just to confirm: Are you using version 5.8.1 (released today), rather than 5.8.0.1 or any other previous version?

    If not, can you try moving up to today’s upgrade?

    Yes I’m using version 5.8.1 indeed.

    Plugin Support angelo_nwl

    (@angelo_nwl)

    using the latest EM versions and seems to be working fine on our test site both on admin and frontend event form.

    Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    I can’t reproduce this either. Is this for locations you created before or even after upgrading? There were issues in the last two updates but they are fixed now.

    Can you describe the exact steps you’re taking, and can you confirm that the way you’re adding locations to an event is via a dropdown, and not the auto-complete form?

    Okay, thank you for checking it out. I’ve tried in another browser now and it seems it was just a problem with the selection field (maybe it showed the items outside the window or something).

    Anyway it’s solved this way. Thanks again and sorry for the trouble!

    • This reply was modified 3 weeks, 5 days ago by  marjons.
    Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    No problem, thanks for double-checking!

    If you do notice the issue is browser specific, and you’re testing this in the WP admin area, it might be worth letting us know. It may even be a WP bug…

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.