Support » Plugin: Map Me » New locations are not importing Lat/Long

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Marin Matosevic

    (@marinmatosevic)

    Hi,

    Yes, this sounds like geolocator couldn’t find correct coordinates.

    How did you enter address?

    Pick one location you already have on map, and add a new location with same address, zip, country, etc… And let me know if again you’re getting 0,0.

    best regards,
    Marin

    Just tried re-entering an existing one and same results, 0,0 coordinates (or more accurately, no coordinates.)
    The new one I am trying to enter is just a country (Canada), and the test one I entered is a full US street address.

    If it helps, I’m also not seeing the coords in the meta database.

    Plugin Author Marin Matosevic

    (@marinmatosevic)

    That’s really odd…
    I’ve tested it again on various themes and everything is working fine.
    Did you install some additional plugins in past few months? If so, deactivate them and then try to add a new location. Maybe there is some unknown conflict with other plugin.

    Well, I’ve tried several things with no luck. I disabled the most recent plugins, and those I could do without for a while, same result. I also tried inputting the geocode results from Google myself to the postmeta DB with no luck (it actually doesn’t even show up on the map at all, which I find strange). I’ve tried changing the plugin name and reinstalling a fresh download, no luck.
    I’m pretty much at a loss at this point. I’m with you though, it seems to be either another plugin interfering. Obviously geocode is working or it would kick back an error.

    When I have some time I’ll come back to it and try to resolve it again. I really don’t understand why the manually inputted info wouldn’t pull up on the map though, that bugs me.
    Thanks for the help!

    Plugin Author Marin Matosevic

    (@marinmatosevic)

    I’ve made an update (version 1.1.5). I’ve added option to manually enter coordinates.
    I hope you’ll be able to add locations this way.

    Best regards,
    Marin

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘New locations are not importing Lat/Long’ is closed to new replies.