New lines/line-breaks not working w/ MarsEdit, Ecto or WP itself? (3 posts)

  1. tboelskifte
    Posted 7 years ago #

    Hi all, I have my WP-blog here, where you can see that line-breaks are not working, and no matter how many times i hit the "Return" button, when I post the text is all "squeezed together" into one paragraph.

    Witch I'm sure all can agree, is unacceptable :)

    I usually use MarsEdit to post to my blog, but have also tried Ecto and tried posting directly from the CP.

    Is there a checkbox I've missed in the CP, or a line that I need to edit in some setup-file to correct this behavior, because it's totally unacceptable and I'd so like to continue with WordPress witch I've fallen in love with, this issue aside.

    Please, please help me!

    Thomas from Denmark :)

  2. esmi
    Forum Moderator
    Posted 7 years ago #

    Looks like this is a CSS issue. Something in your CSS appears to be stripping out the default margins on the <p> tag. I suggest you amend 1 of your current 21(!) css files and add margin-bottom:1em; to the generic p tag.

  3. mmallett
    Posted 6 years ago #

    Same thing here... unfortunately, the answer pertains to a programmer, not an average blogger.

Topic Closed

This topic has been closed to new replies.

About this Topic