Support » Plugins and Hacks » [Resolved] New jobs not saved in WP multisite

[Resolved] New jobs not saved in WP multisite

  • Hello, sorry for my bad english…

    I have installed BackWPup 3.1 in WordPress 3.8 multisite.

    I try to create a Job, but when I save the job, apparently without error, the job is not saved and the job list remains empty.


    Thanks in advance.



Viewing 15 replies - 1 through 15 (of 37 total)
  • Same for me…

    I have the same problem.

    Hi! I’m able to create new jobs in multisite. WordPress 3.8 + PHP 5.4.

    Tnx Marcelo, I’m happy for you 😉

    I have WP 3.8 and PHP 5.3.24, no errors reported in debug.


    Do you find any php error log in your ftp folders? Try looking in your main WP install folder as well as inside the plugin folder.


    No, I do not see errors


    Maybe you should reinstall the plugin (deactivate, delete, install back again).
    Or maybe you have any other plugin/theme interfering, but I guess you use this plugin a long time ago, right?

    I have tried to reinstall plugin, same results.

    I use BackWup in at least 20 WP, without problems, and I wanted to try it on this WP multisite, a particular installation with more plugins.


    I also use the plugin in a couple multisite install, but I have no issues.

    The funny thing is that issues are different with this plugin when the scenario changes.

    Do yo use any firewall/security plugin? mod_security maybe? If you have the plugin working well in other sites in the same server, then you should see in that particular multisite.

    Let’s wait for a developer to see this thread..

    I have the same problem !
    Wordpress 3.8 + PHP 5.3 (also with PHP 5.4).

    I have the same problem. WP Multisite (localhost and production), version 3.8. Version plugin: 3.1.1. PHP: 5.4.

    Looking PHP errors on server, it appears when install this plugin:

    PHP Warning: opendir(/home/domain/www/subfolder/wp-content/uploads/backwpup-4e6ec4-temp/): failed to open dir: No such file or directory in /home/domain/www/subfolder/wp-content/plugins/backwpup/inc/class-job.php on line 1977

    This folder (backwpup-4e6ec4-temp) exists on server, with 755 permissions. I changed to 777, but occurs same bug (don’t save jobs, settings, etc.).

    Same Problem. Cannot save any changes while trying to create a new job.

    Same issue on three different MU Setups on different servers.
    All running
    Wordpress 3.8
    BackWPup Free 3.1.1
    PHP: 5.4

    Tried reinstall of plugin and use of plugin in fresh MU setup without ANY other plugins.
    I hope this gets fixed soon, as I want my Backups running again and after using you plugin for years I will wait a bit before looking for something else.

    Same problem here.
    Jobs are not saved (empty job list).
    Current bitnami VM with WP 3.8, PHP 5.4.23, Plugin 3.1.1
    Temp folder set to 777.
    Reinstalled multiple times. Problem persists.



    We’ve identified and fixed the issue, bugfix release 3.1.2 on the way.

    Great news, hope to see it soon 🙂

Viewing 15 replies - 1 through 15 (of 37 total)
  • The topic ‘[Resolved] New jobs not saved in WP multisite’ is closed to new replies.