Support » Plugin: Business Directory Plugin - Directories for WordPress » New issue after latest release

  • Resolved Salvatore

    (@darkwolf)


    This in backend, from admin:

    Your image slots are all full at this time. You may click “Continue” if you are done, or “Delete Image” to upload a new image in place of a current one.

    and if i try to change settings for image limit (atm to 6) nothing seems to change (in right panel still remain to 1/6 and upload form isn’t present).

    im here, i want report another old bug:

    A new listing has been submitted to the directory. Listing details can be found below.
    ----
    
    ID: 1234
    
    Title: Valid title is present
    
    URL: (not published yet)
    Admin URL:
    Categories: Valid category name is present /
    
    Posted By: Username_is_present (***@***.it)

    then, as u can see, url + admin url are empties and also if i go in backend i cannot use preview link (it send me to a 404 page, i can just edit or approve).

    kind regards,
    S.N.

    • This topic was modified 2 years, 11 months ago by Salvatore.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author businessdirectoryplugin

    (@businessdirectoryplugin)

    Hi Salvatore,

    Sorry that you ran into issues here!

    The first issue about image slots is one that appears to be a caching issue. In order to solve it, you will need to fully purge your server and browser caches both. If you don’t flush the cache after the upgrade, you’ll be seeing old data on your browser mixed with new server code and that’s the problem.

    We recommend clearing the server cache, if you have one (which is found either in your hosting settings or on your plugin settings for things like WP Super Cache and W3TC if you have them installed), as well as your client browser cache.

    The best way to get uncached data on your browser is to use a Private browsing window or Incognito mode (depending on your browser). That ensures you’re seeing the latest, correct data.

    We’ve had several reports of this, but in every case, flushing the cache has fixed it.

    As for the second issue, I don’t recall that bug–is that listing something that you placed as the admin or the user placed?

    Can you walk me through how to reproduce that issue? Step-by-step instructions will be best.

    Please let me know.

    i’ve wp-rocket, but i’ve put in exclude list directory/(.*) and issue remain.
    remain also if i disable cache plugin, and remain in every circumstance.

    also, i’ve this from backend, and cache not work in backend, and i’ve with admin account (no limit by admin account, but i still see this warning).

    i see second issue when:

    1. user post a link
    2. i receive email notification (email is without url)
    3. also if i go in backend i cannot click on preview etc (i can just click on edit or publish)


    i can confirm that first issue remain also with anonym (firefox) browser.

    • This reply was modified 2 years, 10 months ago by Salvatore.
    Plugin Author businessdirectoryplugin

    (@businessdirectoryplugin)

    Hi Salvatore,

    Hmmm. Disabling the cache is not the same as flushing it.

    Did you try flushing (emptying) the cache as well? Your description above didn’t include that and it’s an important step. If your server cache still has the OLD data, the problem will still appear to be unresolved.

    If you flush the cache and still see it, I think it would be best if you could contact us here so we can help resolve this more quickly.

    Contact us here with a link to this forum thread: http://businessdirectoryplugin.com/contact/

    Clearing the cache worked for me when I had the same problem! Thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘New issue after latest release’ is closed to new replies.