Support » Installing WordPress » New installtion and this is the error i get?

  • We’re having a little trouble selecting the proper database for WordPress.
    Are you sure it exists?
    Your database name is currently specified as ——–. Is this correct?
    On some systems the name of your database is prefixed with your username, so it would be like username_wordpress. Could that be the problem?
    WordPress Support Forums
    ??????

Viewing 5 replies - 1 through 5 (of 5 total)
  • <?php
    /** WordPress’s config file **/
    /** http://wordpress.org/ **/
    // ** MySQL settings ** //
    define(‘DB_NAME’, ‘lovelove’);
    define(‘DB_USER’, ‘lovelove_SSH’);
    define(‘DB_PASSWORD’, ‘lovelovelove’);
    define(‘DB_HOST’, ‘localhost’); // 99% chance you won’t need to change this value
    // Change the prefix if you want to have multiple blogs in a single database.
    $table_prefix = ‘wp_’; // example: ‘wp_’ or ‘b2’ or ‘mylogin_’
    // Change this to localize WordPress. A corresponding MO file for the
    // chosen language must be installed to wp-includes/languages.
    // For example, install de.mo to wp-includes/languages and set WPLANG to ‘de’
    // to enable German language support.
    define (‘WPLANG’, ”);
    /* Stop editing */
    $server = DB_HOST;
    $loginsql = DB_USER;
    $passsql = DB_PASSWORD;
    $base = DB_NAME;
    define(‘ABSPATH’, dirname(__FILE__).’/’);
    // Get everything else
    require_once(ABSPATH.’wp-settings.php’);
    ?>
    ????????? is this correct?

    I have tried.. Couldnt fix it. Can you paste the same code making the changes? pls

    Mark (podz)

    (@podz)

    Support Maven

    No-one can paste code – we don’t have your server details …

    in u r help u have checked “privileges” ??? Do we have to? I dont have that in my vdeck?

    Contact your host. You will probably need to change ‘localhost’ under DB_HOST into something else your host will give to you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘New installtion and this is the error i get?’ is closed to new replies.