Support » Plugin: The Events Calendar » New install widget issue

  • Resolved Sticks101

    (@sticks101)


    I’m using this plug on a number of sites. When I installed the new version 4.5.5 yesterday the main widget section of the site stopped allowing me to add widgets in the widget sections. When clicking to add a widget to a widget section, the drop down does not show nor does dragging work. This site is running Avada 5.1.6, their most recent version.

    When I turn off the Events Calendar plug, the widgets work. When reactivating, the widgets stop working.

    Thoughts?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @sicks101,

    Can you let me know if you’re still having this problem with the most recent version of our plugin?

    Cheers,

    Shelby 🙂

    Plugin Contributor Courtney Engle Robertson

    (@courane01)

    Hey there! This thread has been inactive for a while so we’re going to go ahead and mark it Resolved. Please feel free to open a new thread if any other questions come up and we’d be happy to help. 

    Plugin Contributor Courtney Engle Robertson

    (@courane01)

    Hey there! This thread has been inactive for a while so we’re going to go ahead and mark it Resolved. Please feel free to open a new thread if any other questions come up and we’d be happy to help. 

    Plugin Contributor Courtney Engle Robertson

    (@courane01)

    Hey there! This thread has been inactive for a while so we’re going to go ahead and mark it Resolved. Please feel free to open a new thread if any other questions come up and we’d be happy to help. 

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘New install widget issue’ is closed to new replies.