Support » Installing WordPress » New install .. page not refreshing

  • Resolved sherrie-bearytinytreasures

    (@sherrie-bearytinytreasures)


    I thought I would pop in here to see if I could find anything on this but didn’t so I am asking for help:)

    I have 2 blogs .. one that I set up several months back for my daughter
    http://bearytinytreasures.com/blog it works no problem .. I change something and hit refresh (I use firefox) and it refreshes with what ever I changed instantly. I can do this over and over and it always changes right then.

    I decided since that blog is very specific to one subject that I would start another just in relation to my website because I don’t want to post trivial things on the original blog. So this blog site is very new and I just started setting it up .. there really is nothing there yet. No really there is nothing there yet! 🙂 lol

    The address for my new blog is
    http://bearytinytreasures.com/treasures

    Now here is my problem .. why the heck can’t I get the page to refresh as I change things:( ?? The only work around I have is to change themes between updating, changing and adding things to the blog .. when I change themes .. hit refresh .. then change back to the theme I will be using (the one on there now) then it shows my changes .. but I have to do that with every change:( I have tried several themes and they all do the same thing .. I decided to stick with the one that comes with the new download (Twenty Ten) and still it will not refresh unless I do the ‘work around’ mentioned above.

    help pretty please:)

    what the heck am I doing wrong?

    Thank you for any help.
    Sherrie

Viewing 15 replies - 1 through 15 (of 19 total)
  • Have you tried to refresh by pressing Ctrl+F5

    sherrie-bearytinytreasures

    (@sherrie-bearytinytreasures)

    🙂 yes 🙂 many times .. i should have said that and that I have cleared cache too .. also many times . . ugg:( I just flat will not update without changing out themes. I am in the process of updating my daughters site right now and poof! refresh and done .. but not my new one. Just am lost on the reason why .. I know it seems trivial with others having major problems but I would like to see how the things I am doing are changing and such:)

    Thank you govpatel:)

    Sherrie

    Have you tried to deactivate plugins temporally and then try see if still have problems

    sherrie-bearytinytreasures

    (@sherrie-bearytinytreasures)

    ok just tried that .. only have 3 on it .. Asismet, mailchimp and customizable permalinks. It didn’t work:( gov could it be that because it is so new? I have no clue .. it’s been several months since I made Carole’s and I think I let it actually sit for a few days before I got brave enough to try:) lol

    No that can not be the reason for one wordpress to refresh fine and not the other on same domain name.

    Are you using separate database for both sites

    When you say refresh is that you click on publish or update if you editing.

    sherrie-bearytinytreasures

    (@sherrie-bearytinytreasures)

    ok .. ok .. when I say refresh I mean refresh (or reload) the actually blog page. When i am making changes I do do (hahaha) the pulish/update/save what ever on the ‘item’ that I am doing.

    Now as for database .. ya .. no clue .. I guess I better go look eh? are the extentions db? and can you tell me what directory it would be in (I would assume 🙁 under each folder (blog .. treasures) but again .. no clue. I will go look and see what I can see:)

    Do not change anything in files log in your host account if you using cpanel click on mysql database icon there should be two databases there.

    sherrie-bearytinytreasures

    (@sherrie-bearytinytreasures)

    well gov I think everything in there is over my head! 🙂 looks like there is only 1 though. I am really scared that I might mess something up .. the only thing I can not do is lose the Carole blog.

    If you only have one database then looks like you have not installed 2nd wordpress with its own database or you are sharing the database how did you install the 2nd wordpress.

    I got your feedback and there is no reason for you not have own blog apart from Carols as long as its installed right you should not have problem running two blogs

    All you will need to do is create a database for your blog and change the database settings in wp-config.php and run install program and you will have a database separate from Carols.

    I can walk you through the steps if you can contact me from website on skype if you use it or I have conference room where we can meet.

    sherrie-bearytinytreasures

    (@sherrie-bearytinytreasures)

    Where I pay for my domain/host/address they allow you to have as many blogs as you want .. they do not tell you that you have to have a second database so i had no clue I would have this problem:(

    ok .. when I installed Carole’s way back when I let it default to blog .. so my address is my website dot com /blog. I just remembered something too. I almost lost Carole’s blog several months back (white screen of death due to a cache plugin. A gentleman fixed that for me and the first thing I did was make another blog named familyblog .. so every couple of days I go into Carole blog and export then import into familyblog so I have kind of a backup:) But I do not change anything in the familyblog one as it is not even visible to the world .. so I never realized i had this problem .. it is just a place for me to make sure my export file works.

    I do not use/have skype so can not do that. Since i am a little clearer this morning I am going to go into my control panel and see about making the 2nd database .. if I get lost I am sure you will see me running through your conference room door waving like a mad man:) lol

    if i get the second (or actually third I guess) database made then I will probably be back here for help on the wp-config .. cause you just know I will not figure that one out myself.

    wish me luck or open the door .. which ever you think the case may be:) oh .. and thank you 🙂

    sherrie-bearytinytreasures

    (@sherrie-bearytinytreasures)

    well gov I thought I would let you know that I am lost .. I installed the phpmyadmin in to the treasures directory .. found out really fast that that was not right. I tried deleting the extra items in the folder and that made my whole site visible:( deleted the treasures blog really fast and reinstalled it (same name treasures) .. then i installed phpmyadmin again this time in a nice clean directory of it’s own:) Now i have this page that I am absolutely clueless about. But i am going to look through it and see what I can see. Right about now would be a good time for me to knock on the conference room door and ask if you have time to help:) lol

    sherrie-bearytinytreasures

    (@sherrie-bearytinytreasures)

    ok ,, I have looked around the phpmyadmin control panel. I would take a snap shot for here but have no clue how to embed it here. so typing it is…

    blog (16) ‘this is Carole’s battle site’

    familyblog (16) ‘this is my backup for testing to make sure the export files work for Carole’s blog)

    home (43) .. marieblog (13) .. mariescreations (24) ‘these are blogs I was going to set up a while back but then didn’t, they are not even in my site directory’

    mysql (6) .. ‘no clue what this is’

    treasures (24) .. ‘blog that I am trying to set up now for my trivial things about my normal website’

    I think I am finally at a point where I can at least do something with help. Would have been a waste of your time until I got to this point.

    Thank you again
    Sherrie

    They look like 6 completely separate databases to me (the mysql one is needed by the server).

    sherrie-bearytinytreasures

    (@sherrie-bearytinytreasures)

    Well esmi looks like I am back to square one then:( ‘we’ thought my problem might be that I didn’t have a database for each blog. well I guess I will .. well heck I guess I don’t know what to do now:(

    Is this on a host server as I do not understand why you have to install phpmyadmin

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘New install .. page not refreshing’ is closed to new replies.