[resolved] New Install - No Visual Editor (4 posts)

  1. rt2null
    Posted 4 years ago #

    Fresh install of 3.2 and I get no visual editor and white text. I can shut off the editor and the text will show up black in posts/pages. I also validated PHP/SQL (PHP 5.2.17 / SQL 5.1.55 and mod_rewrite is loaded)

    Since the install is brand new, no need to change themes / disable plugins etc, even through I changed back to twenty ten - no success

    Tried a few browsers (IE, Firefox and Chrome) - no success.

    I also tried to re-install 3.2 - no success

    I changed php memory up to 256M through .htaccess and the wp-config. php info shows 256M - Master is 16M - no success

    Since it was a new site, I pushed out 777 on all the files/directories just to see if it was a permissions issue - no success

    Also changed the css for wp-admin - no success

    Also tried the TinyMCE lang suggestion (wp-langs-en.js to en.js) and even uploaded the TinyMCE directory again - no success

    One hint that may help - Installed a new 3.1.4 and the visual editor worked - upgraded to 3.2 and visual editor broke again.

    Could it be php memory issue? Gravitational pull from a full moon?

    Any help would be appreciated.

  2. rt2null
    Posted 4 years ago #

    Looking into json - was not listed in the phpinfo()

    Should it be included into 5.2.x??

  3. kuzjnvn
    Posted 4 years ago #

    Install JSON for PHP :D that OK with me

  4. rt2null
    Posted 4 years ago #

    JSON fixed my issue

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.