Support » Plugin: Elementor Website Builder - More than Just a Page Builder » JS error – Default 23 Theme – plugins/elementor/assets/js/frontend.min.js

  • Resolved Maxcom


    New install:

    full errors:

    plugins/elementor/assets/js/frontend.min.js?ver=3.12.2:2:30905] is undefined


    wp-includes/js/wp-auth-check.min.js?ver=6.2:2:652] h is undefined

    Operating System: Linux
    Software: LiteSpeed
    MySQL version: MariaDB Server v10.3.38
    PHP Version: 8.0.28
    PHP Memory Limit: 512M
    PHP Max Input Vars: 8000
    PHP Max Post Size: 128M
    GD Installed: Yes
    ZIP Installed: Yes
    Write Permissions: All right
    Elementor Library: Connected

    WordPress Environment
    Version: 6.2
    Site URL: removed
    Home URL: removed
    WP Multisite: No
    Max Upload Size: 128 MB
    Memory limit: 512M
    Max Memory limit: 512M
    Permalink Structure: /%year%/%monthnum%/%day%/%postname%/
    Language: en-US
    Timezone: 0
    Debug Mode: Inactive

    Name: Twenty Twenty-Three
    Version: 1.1
    Author: the WordPress team
    Child Theme: No

    and that is all this allows us to paste. I will see if i can add the balance of the log as the next comment

    • This topic was modified 7 months, 1 week ago by Maxcom.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter Maxcom


    Classic Editor Version: 1.6.3 Author: WordPress Contributors Elementor Version: 3.12.0 Author:

    Elementor Experiments
    Optimized DOM Output: Active by default
    Improved Asset Loading: Active by default
    Improved CSS Loading: Active by default
    Inline Font Icons: Inactive by default
    Accessibility Improvements: Active by default
    Additional Custom Breakpoints: Active by default
    admin_menu_rearrangement: Inactive by default
    Flexbox Container: Inactive by default
    Upgrade Swiper Library: Active by default
    Editor Top Bar: Inactive by default
    Landing Pages: Active by default
    Nested Elements: Inactive by default
    Lazy Load Background Images: Inactive by default


    JS: showing 2 of 2JS: 2023-05-03 20:01:24 [error X 4][https://website/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.12.2:2:30905] is undefined
    JS: 2023-05-03 20:05:55 [error X 1][https://website/wp-includes/js/wp-auth-check.min.js?ver=6.2:2:652] h is undefined

    (I removed the website name in the error code strings and substituted “website”.

    I started out on the latest version of Elementor. I backed it down one version to see if it fixed the issue, which it did not. The error log and conditions are the exact same if Elementor 3.12.1.

    Thread Starter Maxcom


    Updated to Elementor 3.12.2 and same issue and errors persist. I had noted above I had backed down to 3.12.0. So I update back to the latest build as i figured you would ask that.


    Can you please send me a link to your site?

    Thread Starter Maxcom


    Hi israelaz:

    How do I do that? I do not see a way to private message you.

    Thread Starter Maxcom


    It is this error:

    and even with the latest version I get it in any version of firefox whether regular or developer, with no firefox extensions whatsoever installed, 2022 or 2023 theme (tested with both) and no other plugins active.

    the first two error lines are

    • js/wp-auth-check.min.js
    • js/heartbeat-min.js

    which indicate to me that you have api calls that are failing likely as root FF may be blocking them? So then the cascading asset js related to the editor loading, web-cli failures that make up many more lines of code.

    I suspect your init attempt to confirm the status of your environment is not correct or needs to be modified.

    Link to errors in dev console:


    Do you have an Elementor pro plugin on the site?

    Thread Starter Maxcom


    I do not have Elementor pro installed nor has it been installed. The image I sent to you was from a test I did where I spooled up a new site, installed 2023 and the only plugin installed was elementor. The first site in which I encountered the errors had all sorts of plugins installed. I retested with a new clean site and the image is from the latter test.




    please make sure that you clear all forms of cache including your browser cache, your WP cache (your WP caching plugin if you have one), and your server cache (In this case, you can contact your hosting provider for help to clear the server cache). You could also try testing it using different browsers, different devices, VPN, or in a private mode.

    If the issue persists, try disabling all features from Elementor > Settings > Features, regenerate CSS using Elementor > Tools > Regenerate CSS, and check again. Also, activate the Hello Elementor theme, make sure that all third-party plugins are disabled, and try again.

    I hope this helps! If the issue persists, it would be helpful to provide a screenshot of the issue.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘JS error – Default 23 Theme – plugins/elementor/assets/js/frontend.min.js’ is closed to new replies.