Support » Plugin: WP eCommerce » new install, Can't Activate, safe mode restriction Error

  • hey guys,
    in case people say look back through posts,
    i have read this issue, as i realise it’s a common one.
    (also, as other plugins work fine, will this plugin ever see an update to bypass this kind of issue in the future?)

    firstly,
    I have sent my host a message asking help.
    Secondly,
    I’ve made a info.php file to check my php to see if safe mode is off, and it is off..
    Thirdly,
    I have tried making a php.ini file and i just can’t seem to get it to work..

    So I guess what I’m asking, is, I like the sound of this plugin and wish to pursue it, but just require someone with some time on their hands, knowledge in this area, and generosity to help me dig through this issue until I can get it working for my friends site.

    the site is http://www.revoproducts.com.au (it is a basic wordpress site)
    you can view the php if you wish to help, but adding /info.php to the address.

    Any Help, is greatly appreciated.
    🙂

    http://wordpress.org/extend/plugins/wp-e-commerce/

Viewing 1 replies (of 1 total)
  • Plugin Author Mihai

    (@misulicus)

    hey there.
    You say that you cant activate the WP e-Commerce plugin in the dashboard ?
    Do you get any error messages when trying to activate ?
    Regards
    Mihai

Viewing 1 replies (of 1 total)
  • The topic ‘new install, Can't Activate, safe mode restriction Error’ is closed to new replies.