Support » Plugin: CF Geo Plugin - WordPress Geo Plugin » ** NEW IMPORTANT UPDATE on version 5.3.3

  • ResolvedPlugin Author Ivijan-Stefan Stipic

    (@ivijanstefan)


    We decide to move our services on new and faster CDN servers and we will turn off support for CF GeoPlugin versions below 5.3.3

    You must made new update ASAP to avoid many problems.

    You may see message like:

    WARNING: API no longer supports versions of CF GeoPlugin below version 5.3.3. Please update your current version of CF GeoPlugin.

    what it means that your plugin is out of date and unsupported.

    You just need to update CF GeoPlugin and all will work properly.

    Thanks!
    Cheers!

  • The topic ‘** NEW IMPORTANT UPDATE on version 5.3.3’ is closed to new replies.