WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] New Image/Uploader problems in 2.5.1

[Resolved] New Image/Uploader problems in 2.5.1

  • Hi!

    I successfully fixed the New Image/Upload in my WP 2.5 yesterday by using the Disable-Flash-Uploader Plugin. Then I discovered that 2.5.1 had been released, so I upgraded. Now the flash uploader also works, but now when I want to “insert into post” the browser starts loading, the window with the filemanager stays open but is emptied and the code is not inserted into the post form. So AGAIN, I can’t post images anymore. This is really getting on my nerves.

    This worked in 2.5 after installing the no-flash plugin, but in 2.5.1 it is broken. I tested it with the lastest Firefox on a Mac and on a Windows PC.

    Any ideas?

    Thanks,
    Jan

Viewing 6 replies - 1 through 6 (of 6 total)
  • I just posted here about the same issue.

    I have seen your post Andrew, but my problem is different. With 2.5.1 the image uploader works (for me), with flash and without flash (using the no-flash-uploader plugin). But the problem is that the image placement of already uploaded pictures doesn’t work anymore in 2.5.1 – but it worked in 2.5.

    Today it seems to be working, strange.

    jrocho: What did you do to fix it?

    I have the exact same problem. I am able to successfully upload photos and it appears in the Media Library, but I can’t insert it into my post. All it does is return a blank page.

    Has anyone found a fix to this yet?

    Same here. If I wait about three minutes after clicking “add media”, I eventually get the add media dialog box where I can upload images. But from there, there is no provision to actually insert those uploaded images into a post. So I’m stuck. I can’t get images into a post anymore since “upgrading” to 2.5. I’ve tried everything in the “image/media uploader problems” sticky. No luck.

    I fixed it. I downgraded back to 2.5. It works again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] New Image/Uploader problems in 2.5.1’ is closed to new replies.
Skip to toolbar