WordPress.org

Forums

New Images not displaying in new posts. Previously uploaded files not affected (4 posts)

  1. CorinneUKVA
    Member
    Posted 1 year ago #

    I seem to be experiencing issues with images not displaying within blog posts. I am using theme Twenty Twelve by the WordPress Team.

    I tried to change the theme to one I had previously purchased at the weekend, and began experiencing image issues then (it had a featured image setting, and I found it difficult to upload a file that it would read correctly.). I resolved the issues I was having, but found other areas of the theme were not working correctly, so reverted to Twenty Twelve which I had been using previously.

    I have deactivated all plug-ins and re-activated them. I have also re-installed WP 3.7.1 but to no avail.

    http://www.uk-va.com/logo-branding-design-draft/ this is the post with non-working images.

    http://www.uk-va.com/business-development-logo-design/ this is an older post, with images displaying correctly

    http://www.uk-va.com/wp-content/uploads/2013/11/YourVA2-new-e1384349637218.png - when you click the broken image, I get a 'forbidden' message.

    I have not changed any of my website settings.

    Any and all help greatly appreciated

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

  3. schamane
    Member
    Posted 1 year ago #

    TMM, you are affected by the problem with permissions that came with 3.7.0 or 3.7.1. This means that all permissions are correct accept those of wp-content/uploads/2013/11 and very likely all files in this directory. So, as WPyogi suggested, check the permissions of these items.

    How to do this depends on your setup/provider/tools/etc.. If you need help give us more details. If you know FTP, that's the an easy way. Very often right-clicking the directory (here the one called '11') allows you to change permissions. It should be 755 (or in words, read+execute for others/everyone).

    The files in the directory should have 644 (readable for others/everyone).

    HTH :)

  4. Willartist
    Member
    Posted 1 year ago #

    I am getting the same issue as CorinneUKVA had (but with Twenty Thirteen theme and WP 3.8).

    I have tried deactivating the Plugins and also changing file permissions to the relevant directories as advised but I can't even see the images in the WordPress dashboard.

    My website
    http://www.willbeck.com/

    Any help here would be appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic