Support » Plugin: Meteor Slides » New Images continue old size

  • Hi. I love Meteor Slideshow.

    My problem is that I started with my first slideshow having 633×413 images, and then I later decided to add a slideshow with 920×413 images. I know that you must have your first show with the largest images, so I deleted my first slide show and removed the shortcode from the page where it was displayed. Then I changed the plugin settings to 920×413, and I created a new slide show for my 920×413 images. I added my 920×413 images to my new slideshow, but when I viewed the new page with the show, Meteor Slideshow was cropping my images to the old setting of 633×413. I then deleted everything and unistalled the plugin. But even after reinstalling your plugin and setting up a new slideshow with setting of 920×413, the images were still being cropped to 633×413.

    What do I have to do?

    http://wordpress.org/extend/plugins/meteor-slides/

Viewing 1 replies (of 1 total)
  • I was having the same problem and I believe that the problem happens because when you upload your images, WordPress creates those images cropped to all sizes you have specified throughout your site (including the meteor slides setting). Changing the meteor slides settings does not recrop the image, it just adds a setting for WP to crop to upon upload.

    The solution is to make sure to change the meteor slides setting BEFORE you upload any images. If you change the setting, you will have to re-upload all associated images, then add them again as slides.

Viewing 1 replies (of 1 total)
  • The topic ‘New Images continue old size’ is closed to new replies.