Support » Plugin: Analytify - Google Analytics Dashboard Plugin For WordPress » New Google Analytics not seeing property

  • Resolved franwess

    (@franwess)


    Hi there,

    I am trying to authenticate our site with the new GA 4 – I have created an account, property and a webstream with a g-###### tracking code.

    When authenticating our GA account with Analytify I can successfully link our account but I do not see the property listed in our list of accounts.

    Could you possibky assist?

    Kind regards
    Francois Wessels

Viewing 3 replies - 1 through 3 (of 3 total)
  • i’m having this same issue. i’ve tried logging out and authenticating again to see if the new property shows up. it doesn’t. i’ve also tried logging out and putting the G-########## tracking code manually in, but nothing happens.

    Same issue here…

    Plugin Support Asad Shahbaz

    (@artisticasad)

    Hi,

    Google Analytics is just moved to Google Analytics 4 and with that it has removed the by default backward compatibility of UA code for new users.

    We have written a detailed guide on how to turn on the UA code compatibilty to use it with Analytify.

    Plesae checkout out guide here: https://analytify.io/doc/how-to-integrate-analytify-with-google-analytics-4-ga4/

    Untill the update of Analytify you have to enable the UA compatibilty option in Google Analytics.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘New Google Analytics not seeing property’ is closed to new replies.