WordPress.org

Forums

New for wordpress and would like to make theme (2 posts)

  1. yokosatan
    Member
    Posted 2 years ago #

    I'm new for the wordpress and would like to make some themes. I google all tutorial and get some confusing question.

    1. do we care about the version, I see 2.0, 3.0, 3.4. So which version I should following? I make wordpress local with 3.5.1

    2. Any some tutorials that would be thankful

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

    You should always use the most recent version of WP.

    See: http://codex.wordpress.org/Theme_Development

    http://wordpress.tv/

Topic Closed

This topic has been closed to new replies.

About this Topic