Support » Plugin: Page Builder by SiteOrigin » NEW feature: Mobile Margin 0

  • Resolved Rico

    (@nascas)


    The latest update is kind of frustrating.
    Now who operates more pages have to inspect all of them and re-set all the margins again. It’s really time consuming.
    I can understand new feauture is useful but the design shouldn’t be changed when new things are added.
    I’m hoping you can fix that in the next update!

Viewing 15 replies - 16 through 30 (of 36 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    I’m doing my best to help as quickly as possible. I was going to address that next. Please, check the row bottom margin setting, make the change, let me know how it goes.

    See here, another page. Updated to 2.10.9. and the spaces are now gone.
    That means every site has to be reinspected and corrected.
    I think that is very time consuming. This update does more harm than good.

    http://shrani.si/f/2h/Fe/1R7KuXGX/cep.jpg

    No need to rush, it’s not critical. It’s just one have to be very careful when updating. Imagine site with 100 subsites where all the margins are automatically changed.

    I set the bottom margin to 0. It’s ok now. But still – I don’t like changing values that worked earlier.

    • This reply was modified 2 months, 3 weeks ago by Rico.
    • This reply was modified 2 months, 3 weeks ago by Rico.
    Plugin Author Andrew Misplon

    (@misplon)

    Please, send a link to the page in question and let me know the row to check. Thanks.

    Please, also let me know about the row bottom margin setting we discussed on the first site.

    This update does more harm than good.
    Rico, I hear you. Your feedback is received. I’m doing my best to work the issue and get it resolved.

    Sorry, Andrew, like I said, I’m not rushing or anything.
    I’m not sure if we understand each other.
    You keep suggesting I should change values that worked earlier. If this is for testing purposes only – then let me know, I can try more things for you. The site is multi-lingual and I can copy the old settings from another language once the functionality of the old version is restored.

    Setting the margin to 0 helped and the site looks alright now.

    New site: https://bit.ly/2HAu6ab
    Blue blocks are now close together.

    • This reply was modified 2 months, 3 weeks ago by Rico.
    Plugin Author Andrew Misplon

    (@misplon)

    With regards to the first page, we looked at and the row bottom margin of 30px showing the white background. That change hasn’t taken effect for me. Has it for you?

    I’m sorry, it has now. I changed that on german language. It’s ok now in two languages. The english one has old parameters.

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks, the first site looks good on my end. I don’t yet know what happened there unless perhaps it was edited between updates.

    On the second site, the cells look like they have margin on mobile. Here is what I see: https://siteorigin.com/wp-content/uploads/2019/08/cell-spacing.png

    Plugin Author Andrew Misplon

    (@misplon)

    Are we viewing different language versions of the second site? If you perhaps clear and deactivate the caching plugin I could then see which version of Page Builder this is I’m seeing.

    Yes, the first site looks ok but we had to redo all the values. It certainly wasn’t changed during updates.

    The second site has only one language. I’m not seeing margins at all on Chrome. Firefox is showing margins.
    Deleted the cache and it didn’t help.

    Update: the first page does not look alright. The white space is gone but now the blocks are too close together again.
    See here:
    https://www.parudy.si/en/ – margin unchanged
    and
    https://www.parudy.si/de/ – margin set to 0

    • This reply was modified 2 months, 3 weeks ago by Rico.
    • This reply was modified 2 months, 3 weeks ago by Rico.
    Plugin Author Andrew Misplon

    (@misplon)

    Is there caching on the first site?

    Plugin Author Andrew Misplon

    (@misplon)

    Please, open a support thread on https://siteorigin.com/thread/. I’ll try speed this up there with access and hopefully, get to the bottom of the issue.

    No, no caching on the first site.
    I suppose I should wait with updating on other pages? Does this seem like a glitch, what do you think?

    Plugin Author Andrew Misplon

    (@misplon)

    Please, wait on further pages.

    Thanks for the caching reply.

    If if you get a moment, perhaps you could open a topic here: https://siteorigin.com/thread/. We could then offer more direct assistance.

    I have to step out for a couple of hours but will do my best to get to the bottom of the issue as soon as possible. Thanks for your support and sorry for this hassle.

    Hi,
    Alright, I opened a thread. Take your time, the pages are working, they’re just not as pretty as yesterday. 🙂
    Thank you for all your prompt help. If there’s anything I can do, please don’t hesitate to ask!

Viewing 15 replies - 16 through 30 (of 36 total)
  • You must be logged in to reply to this topic.