WordPress.org

Support

Support » Plugins and Hacks » Events Made Easy » [Resolved] New events won't register

[Resolved] New events won't register

  • I installed the update this morning. I tried to enter a new event. The new location registered correctly but when I tried to add a new event, an error message popped up telling me that the database did not recognize
    part of the data:

    WordPress database error: [Unknown column ‘use_2co’ in ‘field list’]

    Any ideas? And how can I reinstall the previous version to sidetrack this problem until it is resolved?
    Many thanks
    Janys Hyde

    http://wordpress.org/extend/plugins/events-made-easy/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Franky

    @liedekef

    Try to deactivate/reactivate the plugin, the column should be added automatically. It seems I forgot to update the database version, so you don’t get the warning to deactivate/reactivate in the admin menu.

    Thanks Franky – your suggestion seems to have resolved the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] New events won't register’ is closed to new replies.
Skip to toolbar