• Hello, I have a new message error showing in admin with last version

    key "eccp_settings_enable_default_gutenberg_editor_font_size_checkbox_field" in /home/xxxx/wp-content/plugins/editor-custom-color-palette/editor-custom-color-palette.php on line 4542

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author rock4temps

    (@rock4temps)

    Hello,

    For the Editor Text Size tab settings page
    enable option: Default text size for Gutenberg editor
    Then Save Settings.
    If your problem is solved then you can deactivate the option again.

    Thread Starter Li-An

    (@li-an)

    Ça se complique

    Image
    Plugin Author rock4temps

    (@rock4temps)

    Some options were not saved in the database when updating the plugin for some reason, because I did not have this problem on my sites during the update.
    Remove ECCP plugin without deleting data when uninstalling.
    Then reinstall the plugin
    If that does not work, there will be no other solution than to delete the data before uninstalling the plugin, for then a new installation of the plugin.

    Thread Starter Li-An

    (@li-an)

    I just take a look and I have the problem on my three sites. I will try as you explain.

    Plugin Author rock4temps

    (@rock4temps)

    Another possibility if you have access to phpmyadmin edit the wp_options table and modify to
    option_name = active_plugin_version ==> option_value = 3.0.8
    Disable the plugin then re-enable the plugin this would launch the update procedure for version 3.0.9 to save the new missing options in the database, then active_plugin_version = 3.0.9

    Thread Starter Li-An

    (@li-an)

    I did not understand the phpMyadmin manipulation. Where should I find the option_name in wp_config ?

    I deleted the plugin choosing “delete all settings when deleting” and reinstall 3.0.8 version and I have this message error

    Cette extension a généré 226 caractères de sortie inattendus lors de son activation. Si vous remarquez des messages « headers already sent », des problèmes avec vos flux de syndication ou d’autres soucis, essayez de désactiver ou de supprimer cette extension.

    And the error message is still showing in options.

    • This reply was modified 1 year, 1 month ago by Li-An.
    Plugin Author rock4temps

    (@rock4temps)

    To correctly uninstall the plugin you must in the Default settings tab activate the option:
    delete data when uninstalling?
    then click Save Settings
    Then you delete the plugin then reinstall the latest version 3.0.9

    • This reply was modified 1 year, 1 month ago by rock4temps.
    Thread Starter Li-An

    (@li-an)

    I tried this without any success. I tried with 3.08 and 3.05. Which version could I try ?

    Thread Starter Li-An

    (@li-an)

    Could it be a database problem ?

    Plugin Author rock4temps

    (@rock4temps)

    I admit that it puzzles me, normally the options are deleted from the database, unless indeed there is a problem with the database.
    If you have the possibility to restore the database before the update of the ECCP plugin to version 3.0.9.
    Then install version 3.0.8, the plugin checks during activation if the options are present in the database, if so it does not update the database. you should then have a correct database.

    Thread Starter Li-An

    (@li-an)

    I may delete all ECCP entries in database via phpMyAdmin maybe ?

    Plugin Author rock4temps

    (@rock4temps)

    All options are in the wp_options table
    You have to do a search for the option_name field with the following labels:

    eccp_settings_default_settings eccp_multiple_setting eccp_setting_editor_text_size eccp_settings_custom_gutenberg_editor eccp_settings_custom_gutenberg_block
    eccp_settings_reusable_blocks eccp_settings_elementor eccp_settings_divi_theme eccp_settings_custom_back_office eccp_settings_custom_front_end
    active_plugin_version

    Thread Starter Li-An

    (@li-an)

    I have a test site and I used https://fr.wordpress.org/plugins/advanced-wp-reset/ to reset completely the site. I installed after that a fresh ECCP and… same problem. So there is a problem with my server configuration – and probably the database settings.

    Plugin Author rock4temps

    (@rock4temps)

    OK,
    I can’t do anything more at my level.
    I will be unavailable from 05/13 until 05/21 inclusive.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘new error message’ is closed to new replies.