Support » Plugin: Connections Business Directory » New entries not showing up

  • Resolved michfm

    (@michfm)


    Hi,

    I was trying to add a new entry in the directory but when I hit “Add Entry” it doesn’t display on the list. I’ve updated the plugin to the latest version and still getting the same result.

    – michfm

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Steven

    (@shazahm1hotmailcom)

    @michfm

    – Are you publishing them as public?

    – What is the exact shortcode you are using on your directory page?

    – Are you using any page caching plugins?

    Thread Starter michfm

    (@michfm)

    Hi shazahm1,

    – Are you publishing them as public?
    >> Yes

    – What is the exact shortcode you are using on your directory page?
    >> I’m not able to add the new entry in the directory page since it doesn’t show in the “Manage” directory list. In the list, I have 12 approved entries, but when I go through the list, I only see 7. Please see screenshot.

    – Are you using any page caching plugins?
    >> No

    Plugin Author Steven

    (@shazahm1hotmailcom)

    @michfm

    Ok, I have run into this a couple times before. The issue is likely that a very large image was uploaded to one of the entries causing PHP to run out of resources trying to process it to make a thumbnail.

    If this is the issue, I can help correct this. Please post a new support ticket on our support forum and I will be able to help get this resolved very quickly.

    Here’s the link:

    https://connections-pro.com/support/forum/general-support/#new-post

    Thread Starter michfm

    (@michfm)

    Hi @shazahm1,

    Thanks you for your response. The new entries that I am trying to add has no image but there were previous entries that have images on it.

    – michfm

    Plugin Author Steven

    (@shazahm1hotmailcom)

    @michfm

    RE: there were previous entries that have images on it

    Exactly, one of those previous entries likely has had an image uploaded which is too large and is exhausting the resources allocated to PHP by the web host.

    Thread Starter michfm

    (@michfm)

    Steve, thanks so much for your help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘New entries not showing up’ is closed to new replies.