WordPress.org

Forums

[resolved] New Entries not posting (6 posts)

  1. ljova
    Member
    Posted 10 years ago #

    Hi folks,

    I'm having a problem whereby any new posts or pages I try to publish do not appear. They appear in the "Manage Posts" and "Manage Pages", but when I try to click through the website, I get an error.

    Take a look, for example, at http://Ljova.com/private/
    or http://Ljova.com/category/private/

    neither of these gets you to a page, though it should!

    has anyone encountered this before? where would be a good place to look for error?

    Happy Holidays +

    Thanks so much,

    Ljova
    http://Ljova.com/

    (where you'll also find some quality free music, even if you can't help)

  2. schestowitz
    Member
    Posted 10 years ago #

    Is this a private category strictly? Also, have you published rather than saved? I'm sure you have. Are you trying to create a page or a blog post? Can you get the pages to diplay using other paths like monthly archives? Or are they just not viewable through the criteria above?

  3. ljova
    Member
    Posted 10 years ago #

    Hiya,

    this was meant to be a private category, with a password -- at this point, you'd expect it to show up and ask for a password, wouldn't you?

    I just created another *page* at http://Ljova.com/testing/
    it doesn't show up.

    But in the "Manage Pages" section of the admin, it has a button that says "View"...but it leads to "Sorry, no posts matched your criteria"...

    Since these are pages, they're not meant to be in the chronology - right?

    Thanks!

  4. schestowitz
    Member
    Posted 10 years ago #

    It's been a day, so I'd better suggest something. Th page still returns "Sorry, no posts matched your criteria".

    No-one else gets involved as I have hoped. I am trying to think of possible posts 'states' that would prevent it from being public although it has already been published. I can't think of any...

    Anyone?

  5. ljova
    Member
    Posted 10 years ago #

    Dear WordPress support volunteers, happy post-New year! If anyone happens to be reading this, I'd greatly appreciate your support.

    Thank you!

    -Ljova
    Ljova.com

  6. ljova
    Member
    Posted 10 years ago #

    problem turned out to be temporary - weird! works now.

Topic Closed

This topic has been closed to new replies.

About this Topic