WordPress.org

Support

Support » Plugins and Hacks » [Resolved] New Easy Recipe install

[Resolved] New Easy Recipe install

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jayce53
    Member

    @jayce53

    Hi,

    This is almost always caused by a conflict with another plugin or your theme. Invariably it’s because the other plugin loads a non-standard version of the jQuery library. If you go to the Support tab on the EasyRecipe Settings page and send us the diagnostics we can probably figure out what the problem is and may be able to find a workaround.

    If even the support tab doesn’t work (and that can happen if you have a rogue plugin installed), then leave us a message at http://www.easyrecipeplugin.com/support.php and let us know what plugins you have installed.

    Thanks for responding
    I have sent diagnostic, hopefully that will shine a light.
    Regards
    John

    All fixed, thank support

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] New Easy Recipe install’ is closed to new replies.