Support » Plugin: Multiple Domain » New Domain isnt working

  • Resolved malibux14x

    (@malibux14x)


    Hello i was directed towards your plugin via my domain provider. I am trying to add a new domain but when i click on my newly added domain, it only shows an index page. does it take time to populate or am i doing something wrong here? Thank you!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same problem here.

    So I have the main domain where i installed the plugin, added the second domain with no ‘base/path’ settings, and i get the index page on the second domain.

    In my domain provider, i have all domains pointing to my server via ‘nameserver’, not via DNS settings. Is this the reason?
    On my server, i previously had installed an account for that second domain, but also when i temporary disable that account, I’m not getting the ‘mirror’ of the first domain on my second domain.

    Any advice please?

    Plugin Author Gustavo Straube

    (@gustavostraube)

    Hello,

    Can you make sure you’re using Multiple Domain plugin (https://wordpress.org/plugins/multiple-domain/) and not Multiple Domain Mapping plugin (https://br.wordpress.org/plugins/multiple-domain-mapping-on-single-site/)? I’ve seen other users complaining about similar issues but in the end, they were using another plugin.

    Let me know in case you still need assistance with Multiple Domain.

    Regards!

    Hi, I confirm we are using your Multiple Domain plugin.

    The situation hasn’t changed yet. Would appreciate some help if possible. Thanks!

    Plugin Author Gustavo Straube

    (@gustavostraube)

    Hello @petrp,

    Are you still facing this issue? If so, could you send me a screenshot of your settings, please? In case you don’t want to share them here, feel free to reach me at gustavo@straube.co.

    Best

    Plugin Author Gustavo Straube

    (@gustavostraube)

    Since I got no updates in the past 2 weeks, I’m marking this topic as Resolved.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘New Domain isnt working’ is closed to new replies.