WordPress.org

Support

Support » Plugins and Hacks » [Resolved] New Blog Subscribers Not Showing Up

[Resolved] New Blog Subscribers Not Showing Up

  • samankour
    Member

    @samankour

    Hello,

    I was hoping someone can help with my issue. I was wondering why when i keep getting new emails saying I have new people following my blog my blog count on my stats page do not go up? I understand someone can follow and unfollow but it seems like i have received too many emails without my follower count increasing. I have noticed this issue started when i moved my blog to self hosted.

    Please let me know if there are any questions and I appreciate any help!!

    The blog I need help with is sorelevant.org.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 22 total)
  • Plugin Author Jeremy Herve
    Participant

    @jeherve

    I checked your blog stats, and couldn’t find any new followers who registered in the past week.

    Could you forward one of the emails you received to us, along with a quick mention of your problem, so we can investigate further?

    samankour
    Member

    @samankour

    Thank you Jeremy I have just forwarded along an email!

    eatfreesimply
    Member

    @eatfreesimply

    I recently made the transfer to self-hosted too and have noticed the exact same thing. I get a few emails a day saying that I have new followers and the stat never changes in my dashboard. I never had this problem before.

    samankour
    Member

    @samankour

    That is exactly what happens to me very frustrating.

    Jeremy – do you have any ideas of why this is happening, did you get my forwarded email? thanks!

    Sorong Online
    Member

    @sorong-online

    hey there! I’ve got the close problem too.
    I just upgraded my WP to V 3.5.1 everytime I tried to instal the pugin it seems deny me to enter my dashboard. It always says something like this: ‘Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 122880 bytes) in /home/sorongon/public_html/wp-content/plugins/jetpack/modules/sharedaddy/sharing-service.php on line 574’
    How come this happen?? Please help me out!!

    # here my web site: http://www.sorongonline.com

    Plugin Author Jeremy Herve
    Participant

    @jeherve

    @samankour I replied to your email. These new followers appear to be following your old WordPress.com blog instead of the new Jetpack site.

    @eatfreesimply Could you forward me one of the Subscription emails so I can have a look at the problem? If your blog was previously hosted at WordPress.com, you will want to make it private to avoid the problem experienced by @samankour.

    @Sorong Online Your problem is completely different, and can be solved by following the instructions here:
    http://codex.wordpress.org/Common_WordPress_Errors#Allowed_memory_size_exhausted

    eatfreesimply
    Member

    @eatfreesimply

    @jeremy Herve: Thank you for the reply. I made my own post about this matter, because I wasn’t sure if it is ok to post here. Anyways, I’m not sure what you mean about making it private. Could you let me know where I go to change that. Thank you!
    @samankour: were you able to fix it?

    samankour
    Member

    @samankour

    Thanks Jeremy for your help!

    @eatfreesimply – Yes the problem is now fixed. Jeremy moved all the subscribers that did not show up into my new self hosted blog and it looks like it is working now. If you would like to make it private there is an option when you log into your wordpress.com account under settings where it gives you the option to make your site private and that should solve it.

    Plugin Author Jeremy Herve
    Participant

    @jeherve

    @eatfreesimply I just replied to your email.

    eatfreesimply
    Member

    @eatfreesimply

    @jeremy
    @samankour
    Thank you! Problem is resolved!

    eatfreesimply
    Member

    @eatfreesimply

    Hi. I’m back. 🙁
    So, now I haven’t had a single email confirming a subscriber, but I can see that people have subscribed (and confirmed) when I scroll through the email subscriber list. At first I figured that I had just inadvertently changed the settings so that it didn’t notify me each time I got a new subscriber, but once again the subscriber stat number is not changing. This is one of my most important stats as it tells me if my posts are useful enough to people that they want to read more and stay connected. Please advise.
    Thank you!

    Plugin Author Jeremy Herve
    Participant

    @jeherve

    I haven’t had a single email confirming a subscriber, but I can see that people have subscribed (and confirmed) when I scroll through the email subscriber list.

    Jetpack doesn’t send any notification emails when new readers subscribe to your site, so you will indeed have to check your subscriber list to find out about new subscribers.

    Once again the subscriber stat number is not changing.

    Could you give me more details about this? If you notice new subscribers in your subscriber list, the follower totals should be updated as well.

    Feel free to send me a new email with more details, I’ll be happy to investigate further.

    lindahomeiswheremyheartis
    Member

    @lindahomeiswheremyheartis

    Jeremy,

    I am seeing the same problem with my self hosted site – I have jetpack installed yet the number of comments and followers are both reporting zero.

    lindahomeiswheremyheartis.com

    Would appreciate any help you can offer.

    Thank you!

    Plugin Author Jeremy Herve
    Participant

    @jeherve

    @lindahomeiswheremyheartis Could you please create your own thread, since this thread is already marked as resolved?
    http://wordpress.org/support/plugin/jetpack#postform

    clhandel@comcast.net
    Member

    @clhandelcomcastnet

    I just installed the new Jetpack and put in the subscriber widget. I logged out, and subscribed using my husband’s email. I received the email to confirm and did so. Then I went pack to my WP.org site and nothing was there. I too have a WP.com site that I don’t use but if the subscriber was filled out while on my WP.org site which uses my personal domain, I don’t understand why it would be subscribing to the .com sight. When the email came to confirm the subscriptions it said I had signed up for Claudiacane.com which is my WP.org site that I wanted to be for. But, alas it’s not there. I’ve included the email that was sent to my trial subscribing email address.

    Thank you for any help:)

    Claudia

    http://claudiacane.com/

    Follow Claudia Cane

    Howdy.

    You recently signed up to follow this blog’s posts. This means once you confirm below, you will receive each new post by email.

    To activate, click Confirm Follow. If you believe this is an error, ignore this message and nothing more will happen.

    Blog Name: Claudia Cane
    Blog URL: http://claudiacane.com

    Confirm Follow

    If you want to see all of the blogs you follow on the web in one easy place, sign up for a WordPress.com account.

    Want less email? Modify your Subscription Options.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Resolved] New Blog Subscribers Not Showing Up’ is closed to new replies.