Support » Multisite » [Resolved] New blog activation not working

[Resolved] New blog activation not working

  • I just installed multisite tonight and tested a registration to make sure all was working, which it’s not.

    I’m using HostGator reseller hosting, followed their steps to add a wildcard record, edited my htaccess and wp-config files using the info provided in the wp installation.

    I registered a new blog successfully, got the activation email, but when I clicked the link in the email, I got an error (problem loading page – page not found). The activation link looked like subdomain.mydomain.com/wp-activate.php?key=829d7622d2c6fab5

    when I removed the subdomain from the link, it worked and said my new site was activated and gave links to the site (subdomain.mydomain.com) and the dashboard. Neither link works. They both say Page Not Found.

    What have I done wrong? I don’t have any plugins activated, this is a brand new install and creating the new subdomain blog was the first thing I’ve done since the install.

    I’m at a loss here, and I don’t know much at all about multisite, so please go easy on me 🙂


Viewing 4 replies - 1 through 4 (of 4 total)
  • Andrea Rennick


    Customer Care at Copyblogger Media and Studiopress

    the wildcard subdomain is not working correctly.

    Also, you can add a site from the backend using your own credentials. Go to Network Admin -> Sites. Add a new site with the same email address. No need for activation.

    especially if they are all going to be sites you administer….

    I assume for the wildcard issue, I need to contact HostGator? I talked to them yesterday and asked about editing the httpd.conf file and they said I couldn’t but that I wouldn’t need to. Maybe they need to do something to allow the wildcard to work?

    Also, I added a site manually last night and it still didn’t work (page not found).

    Okay, got it straightened out. I created the wildcard A record, but not the wildcard subdomain in the cpanel. Solved everything.

    Hi! I was looking through the forum for some assist and saw your post. I am having the same problem where I went through my cPanel by Host Gator thru Fantastico to create another WP blog account. I went thru all the steps like instructed and clicked on finish install and got another page that had the link to my new blog site but when clicking on it I only got a page that said Can not connect to web server. I have never got an email verification though as I have before with other site, just a confirmation page during the process. I have attempted this several times to no avail. I am really hoping you can help me figure this out since it appears you had the same problem. I look forward to hearing from you soon.
    Don’t know if you get my email address in this message so I am going to enter it here:


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] New blog activation not working’ is closed to new replies.
Skip to toolbar