WordPress.org

Support

Support » Themes and Templates » [Resolved] New black bar

[Resolved] New black bar

  • I’m sure there’s an easy fix for this, but I can’t find it. I hope somebody here can help me. (And I hope I posted this in the right place. If not, my apologies.)

    Since upgrading to 2.0, a black bar appears at the top of my single post pages (or comment pages). ( http://lynndaniels.com/blog/2006/01/01/celebrate/ ) I don’t remember this bar being there before the upgrade.

    I did a search and saw where people were having this problem when they had the Subscribe2 plugin activated, but I don’t have that plugin. Only two of the plugins I have activated are not listed on the compatibility page, and I’ve tried turning both of those off with no results.

    Any ideas on what might be causing it?

    Lynn

Viewing 6 replies - 1 through 6 (of 6 total)
  • It says it’s the “div id=sk2-footer”. Try disabling sk2 (Spam Karma 2) and see if it goes away.

    Thanks, vkaryl! That was it. But that presents a new problem, since I’m very fond of Spam Karma. Any idea of how I can continue to run Spam Karma without the black bar?

    Or should I start a new thread over in Plugins?

    I don’t, because I just don’t use or like Spam Karma. I manage nicely with Bad Behavior and wp-spamassassin. Let me see if I have a copy of sk2 around, and take a look at why it thinks it needs a footer….

    Other option: contact the author….

    Hi Lynn –

    I think it’s going to be “contact the author”, since I can’t find where it throws that code…. sorry!

    Thanks for trying, vkaryl!

    ETA: Just in case anybody else has this problem, there’s an advanced option in SK2 that allows you to turn off automatic footer insertion. Did the job for me!

    Yup – saw Podz was able to help, that’s great!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] New black bar’ is closed to new replies.
Skip to toolbar