Support » Plugin: Gravity Forms Zero Spam » New autocomplete

  • Resolved webaware

    (@webaware)


    G’day GravityView,

    I notice that you’ve added an autocomplete attribute to the hidden field now. I suggest that instead of setting it to “off”, you instead set it to “new-password” because most browsers will ignore “off”. Note that Gravity Forms itself does this for its honeypot field.

    cheers,
    Ross

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.