WordPress Portfolio Plugin (WP Portfolio)
[resolved] New added website not showing up (6 posts)

  1. It's been several months since I last added a new site, but I tried to add a new one this morning. On the "Add New Website" page, after entering all my info, I get a success message that the new site is added.

    BUT, when I go to the WP Portfolio page ("Summary of Websites in your Portfolio"), the new site does not appear in the list at all. (and therefore, doesn't appear on the front end portfolio page either!).

    I've tried this several times, with the same pattern: successfully added message, but no new site appears.

    The portfolio page is: http://churchwebsiteprogram.com/participants/



  2. Sumy Designs
    Posted 3 years ago #

    I am also having this problem. I can see the thumbnail in STW and I can see it in the dashboard, but all I see on the website are the "Thumbnail Queued for Update" screen. What should I do?

  3. Sumy Designs
    Posted 3 years ago #

  4. Dan Harrison
    Posted 3 years ago #


    That's odd. As if the website is not being added to the database. I'm not aware of any issues. Try upgrading the tables from the settings page, then trying to add the website again.


    The error you're reporting is not the same as bethannon1 - please start a new thread. bethannon1 is not able to add a website at all. You're able to add a website, but seeing a queued message. There is a substantial FAQ on this, which should checked first.


  5. Hi Dan!

    Thanks! It appears that upgrading the tables fixed the issue!


  6. Oops! Should have marked this as "resolved".

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Portfolio Plugin (WP Portfolio)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic