Support » Plugin: WP HTML Mail - Email Designer » New account, pw not set

  • Resolved elenio

    (@elenio)


    hi all, we are using the plugin to send German Mails.
    When I create an account with an order, I Get an e-mail saying, that my password has been generated automatically to : XXXX (placeholder [NEW_PASSWORD]). when I receive this mail, no password is shown.

    how can I fix this? Customer are getting annoyed by that πŸ™‚

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hey @elenio,
    please navigate to WOOCOMMERCE -> SETTINGS -> ACCOUNTS & PRIVACY and make cure the option “When creating an account, automatically generate an account password” is active.
    best regards, Hannes

    Hi Hannes,
    thanks for that! the settings is already active.

    thanks!
    Elenio

    Does WooCommerce send the password when our plugins are disabled?
    There could be other plugins which impact sending passwords.
    best regards, Hannes

    yes,
    when I deactivate both plugins, I receive an auto generated pw.
    cheers,
    Elenio

    looks like the placeholder are not working properly ,,, reset_password_url does not resolve either.

    thanks!

    We just tested on our local installations and it works fine.
    Do you use current versions of
    * WP HTML Mail (2.9.0.1)
    * WP HTML Mail WooCommerce (2.9.1.1)
    * WooCommerce
    * WordPress
    ?

    Hi,
    nope.
    * Woo 3.5.6
    * WP 5.2.2
    * WP HTML Mail (2.9.0.1)
    * WP HTML Mail WooCommerce (2.9.1.1)

    Cheers,
    Elenio

    Any chance to update WooCommerce? Maybe it is some kind of version conflict (maybe also related to more plugins)

    hi, unfortunately there is an incompatibility with one of our core features. so updating woo is not an option right now πŸ™

    @haet on our stage I have now updated all the plugins (incl. woo) and it still sends the email pw empty πŸ™

    hi,
    after deactivating the German market plugin, I also receive passwords in my mails! any idea about that?
    thanks!

    ok this could be related… German market has some privacy settings for account creation.
    Maybe you can check the settings there?

    hi @haet,
    sieht nach einem Defekt bei GM aus.
    Danke fΓΌr deinen Support!
    Elenio

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.