WordPress.org

Support

Support » Plugins and Hacks » [Resolved] New 3.5.1 MU install – crashes when Domain Mapping plugin activated

[Resolved] New 3.5.1 MU install – crashes when Domain Mapping plugin activated

  • I have a few MU Sites running on 3.4.1 and despite some glitchy things denying permissions when activating a plugin and having to restore the database as we all get logged out permanently, I love it.

    My issue now is brand new clean 3.5.1 install, activate network. write wpconfig and htaccess all as directed. Install wordpress MU Domain Mapping plugin in all ok.

    Network set up as subdirectory type.

    When clicking plugin network activate – page goes blank and comes back with redirect loop errors. No more pages can be accessed.

    We need to uninstall wp installation, and re-install each time. Cant get passed activating plugin. tried 4 times clean.

    Hoping our Hero Ron coud help us out.

    If we can get get it working on 3.5.1 we’d like to know if we can easily ugrdae our working domain mapped 3.4.1. sites to current wp 3.5.1 – Any insight appreciated. Thanks in advance Ron.

    JRPubs

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

Viewing 5 replies - 1 through 5 (of 5 total)
  • My bad, It was a tiny tiny error. A capital “I” in place of a Lowercase “i” in the url.

    Sorrry for the false alarm, but we’d like to know the best /right/foolproof way to upgrade to WP 3.5.1 from our already MU Domain mapped 3.4.1 sites.

    Thanks in advance.

    🙂

    Plugin Author Ron Rennick

    @wpmuguru

    Update the DM plugin to the development version then update WP.

    Thanks RR! We’ll do it. Dev version is 0.5.4.2 ?

    Plugin Author Ron Rennick

    @wpmuguru

    Dev version is 0.5.4.3. You have to go to the Developers tab on the plugin page to download the development version.

    Thanks Ron – We did just that. We have one multisite up and running with your dev plugin on wp 3.5.1. All seems great.

    We followed the same procedure for a second multisite network with the same plugins and themes, but we can not get it to work in regards to the widgets in the backend. We can see the sidebar on the backend, but are unable to change, edit or move the widgets in the sidebar panels.

    Any suggestions to getting this running right? I searched the forums but cant find anything exactly relevant.

    Thanks. JR

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] New 3.5.1 MU install – crashes when Domain Mapping plugin activated’ is closed to new replies.