WordPress.org

Forums

new 2.6 version Login issues (1 post)

  1. Marclemar
    Member
    Posted 6 years ago #

    I believe I have no choice but to use the latest version of WordPress if I setup on cpanel as it pretty much does the job on its own.

    I have been using 2.5 or 2.51 not sure which, but I have had no problems at all with this older version.

    Question is - can I 'down grade' from version 2.6 to the version I have been using without problems ?

Topic Closed

This topic has been closed to new replies.

About this Topic