The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

NEW 2.6 install - admin login problem (12 posts)

  1. Anonymous
    Posted 8 years ago #

    Hi All:

    Having difficulty with a NEW 2.6 install. Install went okay, but when I try to login with the id and password that was emailed to me, I get returned to the login page. I can go to the blog, but can't login to the admin panel.

    I've searched the forum but can only find this problem happening for those who've UPGRADED to 2.6. Mine is a brand NEW install.

    Any help would be much appreciated.


  2. Anonymous
    Posted 8 years ago #

    I just installed the latest too, not sure what version, but I logged in fine so I wouldn't assume there are any bugs.

    Maybe your server is configured to work only with cookies and SESSION isn't persisting or you are entering the password/uasername incorrectly.

    Are you copying from the email and then pasting? When people do that it's common one whitespace character is appended to the password and thus breaks the login.

    Enter the password in manually and maybe use the username 'admin' which I think is the default username...

  3. Anonymous
    Posted 8 years ago #

    I have the same issue. Any advise from anybody?


  4. Samuel B

    Posted 8 years ago #

    Clear cach - clear cookies.
    If you still have the problem check your 2 blog url's in the database.

  5. Anonymous
    Posted 8 years ago #

    I also have the same problem.
    My install seem to be OK.
    I can see the blog, if i ask a new password, i got it.
    The DB is created ...

    But when i want to login ... (without a copy/paste), i see a white page and that's end !

    Must i set special right on the folder on the server ?

    Need help ! Thanks.

  6. Anonymous
    Posted 8 years ago #

    I've check the 2 blog url's in the DB, they are OK.

  7. julieannevz
    Posted 8 years ago #

    you are wonderful samboll, I had tried everything else, and this worked!!!

  8. bitchinmona
    Posted 8 years ago #

    So if one is experiencing this problem but does not have a control panel for domain management, is there a way to perform the same steps manually?

  9. gje
    Posted 7 years ago #

    I had the same problem and found out it was the Antileech plugin that was conflicting with the login script. After I removed the plugin it seems to work fine


  10. andyhoyland
    Posted 7 years ago #

    I had the same problem.

    Had to delete all my plugins from my server and then put them back on. I don't know which plugin it was that caused the issue though as I had a bit of a clear out at the same time so haven't put them ALL back on.

    Quite time consuming but also gave me a chance to clear out my plugins and select which ones to put back.


  11. ka_edong
    Posted 7 years ago #

    I tried editting wp_options via samboll's instructions http://www.tamba2.org.uk/wordpress/site-url/ .
    But i kept getting this error:
    #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'A' at line 1

    What I did is
    (a) backup wp_options (copied it into wp_options2 using "operations" tab)
    (b) exported wp_options (SQL text file) unto my desktop
    (c) opened the SQL text file, edited site-url from "http://technobiography.com" changed to "http://technobiography.edongskey.com" (this was the value before I started having problems)
    (d) on phpMyAdmin, I deleted wp_options
    (e) imported the updated wp_options from my desktop to phpMyAdmin

    Whew! my blog is alive ....

    edwin 'ka edong' soriano

  12. kgopal
    Posted 7 years ago #

    None of these seemed to work :/. I have been trying for quite sometime now and it's always messing up, I'm wondering how to go around this.

Topic Closed

This topic has been closed to new replies.

About this Topic