Support » Installing WordPress » New 2.0.1 install.php goes fine, but freezes during first login

  • Hello.

    I am trying to install WordPress. The process went fine. I created the database, and the install.php script created all the necessary tables.

    When I get to the WordPress login page (at the end of the install.php process), I enter admin and the generated password. When clicking the Login button, the browser just sits there. The status bar fills up to about 50% and nothing.

    I’m running WinXP, Apache 2.0.54, PHP 5.0.4, MySQL 5.0.18, and WordPress 2.0.1.

    Has anyone ever seen this behavior?

    Thanks,
    — Jason

Viewing 15 replies - 1 through 15 (of 20 total)
  • I think I’m seeing the same thing. The site itself is fine. Just can’t login.

    However, if I click “edit” on an existing post, I can get into the admin section fine. Just can’t get to the “Dashboard” page which seems to be the only one explicitely going after index.php?

    I’m puzzled.

    I’m glad I’m not going crazy.

    I removed the databases and tables and started over. Still no luck 🙁 WordPress does support MySQL 5 right?

    Thanks,
    — Jason

    HandySolo – did you do an install or an upgrade?

    I did an upgrade. And I *think* I just fixed my deal (blank page when logging in as admin using IE, php “download” when using firefox).

    I had neglected to delete the contents of the wp-contents/cache directory as documented in one of the upgrade steps. Did that this morning and seem to be back in business.

    I have had a fress installation, and it seems that i have the same problem..

    Freezes at login, but if you go to a other page after that you see your logged in.. but if you want to go to Dashboard it loads verry slow (At the bottom: 2.0.1 — 90.16 seconds) .. But i can edit post fine..

    PS: i don’t have a cache map… (above post)

    For my situation, I’m not getting a blank screen.

    Just a browser that times out about after an hour when trying to login as admin.

    If I type an invalid password, I do get the “Error: Incorrect password.” message.

    My installation seems to start fine, the first step completed successfully, the second step creates the tables in my db, but never comes back, I thought there was another screen to set up users.. I never got that screen.. Thanks, steve.

    I tried to set the admin password manually in phpMyAdmin using the old_password function but it did not work..

    Linux 2.6.15-1-586tsc
    Apache/2.0.55 (Debian) PHP/5.1.2 Server at localhost Port 80
    MySQL 5.0.18

    no one knows how to fix this?

    Ok.. i have found the problem that caused my Dashbboard page (admin/index.php) to freeze… I deleted all part with $rss (so also the code that related to it) There are 3 in total.. each of them causes 30 seconds delay.

    I can’t post the code here.. so i put it into a txt file..

    http://www.amigoz.nl/admin_index_fix_worldpress.txt

    I can’t promiss that I never will delete this file.. but it may help the onces who are having this problem right now

    Interesting. I thought clearing my cache fixed it, but the problem seems to come and go. When I could get to the page, I DID notice I wasn’t seeing the feed stuff way at the bottom…

    > There are 3 in total.. each of them causes 30 seconds delay.

    No go for me. Mine just hangs until the browser times out in (~5 minutes).

    I have no problem modifying code since I do it all day, but since I’m new to WordPress, I refuse to delete code that should work properly. Plus I’m not seeing anything strange in the web server error log.

    If its a bug, I wish someone would say so. 🙁

    I just noticed that apache logs NOTHING when I attempt to go to my main admin page (http://www.mydomain.com/blog/wp-admin/) However, I can hit “edit” on any existing post and get into Admin that way – just can’t go to Dashboard page. Sometimes. Gah.

    I wonder what happens if I turn off my permalinks, thus altering .htaccess…

    [later]

    Nope, same deal.
    Deleted .htacess. No dashboard (or firefox wants me to download index.php)
    Re-created .htaccess. same.

    Man, annoying.

    [more later]

    Ramon’s work-around fixed me up. Now to wait for a fix…

    I had similar problems and it as due to the CACHE on the WORDPRESS side, not my local browser cache. Have you deleted the contents of the ‘cache’ folder in ‘wp-content’?

    Have you deleted the contents of the ‘cache’ folder in ‘wp-content’?

    Many times. Sometimes it seems to work. Sometimes it doesn’t. Just restored to my original wp-admin/index.php and cleared cache to try again. No Workie.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘New 2.0.1 install.php goes fine, but freezes during first login’ is closed to new replies.