Support » Plugins and Hacks » [Resolved] Never Works With Any URL Shortener… New Version Never Improves!

[Resolved] Never Works With Any URL Shortener… New Version Never Improves!

  • Since the author didn’t reply to my short, polite e-mail… I created an account to specifically comment on this program.

    I have had the plugin installed since January. It worked for the first 2 weeks. After 2 weeks, the “Could Not Shorten Your Post… Problem With Your URL Shortener” error started occurring everytime I posted to twitter.

    I have tried selecting many different URL shorteners, confirmed my API settings, confirmed that I’m using the right username, etc. Nothing ever solves the problem.

    Since January, I have deactivated, deleted, reinstalled and reactivated many new versions of this program. The problem is never resolved.

    I expect to see a message from the author saying “You need to provide more details about this error”, or “I was unable to recreate the problem you described”…

    I see many such comments from the author, as well as posts describing the same error I have experienced as being “resolved”, even though it is not fixed at all.

    To the author: please either fix these problems or don’t waste peoples’ time. When a program never works – even though you repeatedly claim that solutions are available – making people go through the hassle of constantly reinstalling or tinkering with its settings isn’t fair; it is a form of disrespect.

    I have spent many more frustrated hours trying to make this plugin work than I have “saved time” when it (supposedly) uploads my posts to twitter. The primary effect this plugin has had is to make the task of maintaining a website more laborious, time consuming, and unpleasant.

    August 6, 2013


Viewing 1 replies (of 1 total)
  • Plugin Author Joe Dolson


    I respond to all support requests, so if I received your request, I responded to it. It is perfectly possible, however, that I didn’t receive it.

    I don’t know what the problem is that you’re having — yes, I am going to say that I can’t recreate the problem you’re having. I know perfectly well that the URL shortening isn’t perfect, but I also know that in my own testing it works, and for the majority of users, it works. Without some kind of specific information, there’s little I can do.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Never Works With Any URL Shortener… New Version Never Improves!’ is closed to new replies.