Support » Plugin: Use Google Libraries » Never worked for me

  • I either get “Another plugin has registered or enqued a script before the “init” action. Attempting to work around it.”, or “Not yet qualified with this version of WordPress. Bypassing UGL.”
    I can suppress second one by replacing WP version in the code but not the first one. I give up.

Viewing 1 replies (of 1 total)
  • Plugin Author Jason Penney

    (@jczorkmid)

    You have another plugin/theme that is breaking the rules of how WordPress is supposed to load scripts.

    UGL is just letting you know, while trying hard not to break your site by handling it when plugin authors can’t be bothered to follow the rules and play nice.

Viewing 1 replies (of 1 total)
  • The topic ‘Never worked for me’ is closed to new replies.