• Resolved WingRider

    (@wingrider)


    How do you make it so the popup never shows after its been dismissed? I have set a condition to hide if number of times shown >1 but it still shows and the simple rule is dont show if the user has dismissed the popup.

    I can only see a dont show again if the CTA is pushed.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @wingrider

    I hope you’re well today!

    The “hide if number of times shown” rule is not related to dismissal but only to how many times popup was displayed to the user. It may also be affected by the page with popup being cached (at any level – by caching plugin on site and/or some server level cache and/or CDN like CloudFlare). It will not work also when tested in browser incognito mode or if cookies are blocked in some way.

    For not showing dismissed popup you would need to go to the “Behavior” settings” of the popup and there

    1. make sure that at least one or both (depending on which would you consider as “dismissal”) checkboxes are checked under “closed by” label in “Closing Behavior” section

    2. then select one of the “Do not show this popup…” options from the “Behavior” drop-down box below checkboxes

    3. and finally set the time period below it (e.g. 365 days in order to not show that popup for entire year since it was dismissed).

    2023-03-13_11-15-13

    Kind regards,
    Adam

    Thread Starter WingRider

    (@wingrider)

    Thanks for this. Ive set both like this and Im still seeing the popup multiple times. What else could cause it to keep showing?

    Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @wingrider,

    The settings shared previously should have worked out of the box.

    Possible to share the export of the popups so that we could have a better idea regarding the existing configuration on the Hustle Side?

    You should find the option to export the popup in the “Gear icon” as mentioned in the following doc:
    https://wpmudev.com/docs/wpmu-dev-plugins/hustle/#module-dashboards

    You can share the export file via Google Drive, Dropbox or any cloud service in the next reply.

    Looking forward to your response.

    Kind Regards,

    Nithin

    Thread Starter WingRider

    (@wingrider)

    Thread Starter WingRider

    (@wingrider)

    Is that what you needed?

    Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @wingrider

    Sorry for the delay here.

    I can see the sharing links are not public, wouldn’t you mind please make them public so we can get the files?

    Best Regards
    Patrick Freitas

    Thread Starter WingRider

    (@wingrider)

    Sorry my bad – there you go. Should be good now

    Plugin Support Saurabh – WPMU DEV Support

    (@wpmudev-support7)

    Hi @wingrider

    Thanks for the screenshots, they show some of the configurations, however, we may still need to review some of the conditions by importing the popup in a test site.

    We’d need the file exports as mentioned by Nithin in a previous post. Let me send the export tutorial again in case you can help with this information as well: https://wpmudev.com/docs/wpmu-dev-plugins/forminator/#import-export

    If you are concerned about any sensitive information in the form, then you can duplicate your form, remove any sensitive information, and then export it. Keep in mind they can be shared via Google Drive, Dropbox or any cloud services in the next reply.

    Kind regards

    Luis

    Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @wingrider

    I hope you are doing well and safe!

    We haven’t heard from you in a while, I’ll mark this thread as resolved.

    Feel free to let us know if you have any additional questions or problems.

    Best Regards
    Patrick Freitas

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Never show once dismissed’ is closed to new replies.