WordPress.org

Support

Support » How-To and Troubleshooting » Network home page isn't displaying subdirectories posts

Network home page isn't displaying subdirectories posts

  • Hello everybody,

    I write here since I got stuck with a website I was asked to check.

    Here’s the basic history: the homepage has three columns, with the main one divided in two little columns, each of them displaying the last entry of a set category (Feature on the left, Interview on the right), with the 5 latest entries in a lower box.
    It used to call in homepage every new post, be it in the main website than or in the lower ones.

    It always worked fine, but some days ago the right column disappeared, and I’ve been asked to check.

    I tried updated to last version, but nothing changed. The left column keep to show the appropriate post, and the right remained blank.

    I modified index.php and restored the right column, but somehow the network seemed to have stopped to work, since it now displays only last entries in the main website.

    Unfortunately I have not a previous version of the code, but I suppose my index.php (or my wp-config.php) lacks some inavoidable parts to make the homepage recognize subdirectories categories…

    Do you need me to post my code?

    Thank you in advance for any help you could give me!

    Matt

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Network home page isn't displaying subdirectories posts’ is closed to new replies.