Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » network error tcp_error WP 4.0

  • I have just updated to WP4,

    Since updating i am constanntly getting network error tcp_error

    I have gone through all the plugins and appears to be related to nextgen galley,

    When deactivated i have no issues at all, if any one could help it would be really appreciated.

    Is anyone else having this issue?

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author photocrati

    (@photocrati)

    @mjmcgowan – What settings are you seeing under Gallery > Overview … Server Settings?

    – Cais.

    Here you go, thanks for looking at this

    Operating System : Linux (64 Bit)
    Server : nginx/1.6.1
    Memory usage : 14.92 MByte
    MYSQL Version : 5.5.33-cll-lve
    SQL Mode : Not set
    PHP Version : 5.3.3
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 256
    PHP Max Upload Size : 4M
    PHP Max Post Size : 8M
    PCRE Backtracking Limit : 4194304
    PHP Max Script Execute Time : 60s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : No
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPEG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : Yes
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    Plugin Author photocrati

    (@photocrati)

    @mjmcgowan – Thanks, those settings look like they should be fine.

    When you tested, did you deactivate all plugins, temporarily switch to a default WordPress Twenty series theme, clear all caches and then re-activate NextGEN Gallery only to test?

    – Cais.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘network error tcp_error WP 4.0’ is closed to new replies.