Support » Plugin: Photo Gallery by Supsystic » net::ERR_NAME_NOT_RESOLVED with Images in Gallery

  • Resolved flyingkitlets

    (@flyingkitlets)


    Hi,

    For some reason certain images aren’t being rendered due to the net::ERR_NAME_NOT_RESOLVED error I am getting in my Chrome console. The error shows me that the URL provided for the image is missing the ‘/’ after the domain name but before the ‘wp-content’ folder structure begins. The plugin that causes the issue is Supsytic Gallery, and oddly enough it’s only for certain thumbnails.
    Does anyone have any idea what might be causing this?

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author supsystic

    (@supsysticcom)

    Hello, @flyingkitlets
    Please provide us a link to page where using Photo Gallery plugin. We’ll test that issue.
    At this moment I can recommend you to clean your website cache and photo galleries cache. To do this, you should find on your FTP server folder wp-content/uploads/grid-gallery and remove it.

    Hi, thanks for the reply!

    I have cleared both caches and my browser cache and the problem still persists. You can see this issue at:

    https://littleexplorersofcookridge.co.uk/our-outdoor-area/

    Thanks

    Plugin Author supsystic

    (@supsysticcom)

    Hello, @flyingkitlets
    I have forwarded your requests to our developers and will come back to you soon.

    Plugin Author supsystic

    (@supsysticcom)

    Follow-up to my message.
    Please specify, did you change some server settingsб made migration of website or changed domain recently? For some reason link to image is not correct and we should figure out what can be the reason of it.

    Hi,

    There have been no changes to the server or recent migrations. We have contacted our host who have informed us that this is the case and that the issue resides somewhere in WordPress and the plugin.

    Thanks

    Plugin Author supsystic

    (@supsysticcom)

    Hello, @flyingkitlets
    Please contact us via internal support and we’ll try to figure out what caused that kind of an issue with gallery thumbnails on in your photo gallery.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘net::ERR_NAME_NOT_RESOLVED with Images in Gallery’ is closed to new replies.