Support » Plugin: Site Kit by Google - Analytics, Search Console, AdSense, Speed » NET::ERR_CERT_AUTHORITY_INVALID

  • Resolved seansabe

    (@seansabe)


    Greetings.

    When I try to create an Account to add Google Analytics to the Site Kit, the browser shows this NET::ERR_CERT_AUTHORITY_INVALID.

    It’s about an invalid certificate coming from analytics.google.com.

    I tried other browser, deactivating blockers, cache optimizators and still the same error.

    • This topic was modified 2 years, 1 month ago by seansabe.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @seansabe Thanks for opening a support topic and providing the steps you’ve undertaken. Can you confirm the same issue arises when using a browser incognito window or another device?

    Thread Starter seansabe

    (@seansabe)

    @jamesosborne Yes sir. The issue persists when using incognito mode or another device.

    @seansabe thanks for the confirmation. To further troubleshoot, could you

    1) provide a screenshot of the browser console error as well as the screen where it appears?

    You can provide a link to screenshots using a service like Imgur or Jumpshare.

    2) provide your Site Health information?

    Thread Starter seansabe

    (@seansabe)

    @reneesoffice Thanks for answering. Well, there are no errors in console.

    Image Here

    Here the Site Health Info

    
    ### wp-core ###
    
    version: 5.4.1
    site_language: es_ES
    user_language: es_ES
    timezone: -05:00
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/reacxyas/public_html/ciclocoppi.com
    wordpress_size: 63,49 MB (66574627 bytes)
    uploads_path: /home/reacxyas/public_html/ciclocoppi.com/wp-content/uploads
    uploads_size: 97,72 MB (102470480 bytes)
    themes_path: /home/reacxyas/public_html/ciclocoppi.com/wp-content/themes
    themes_size: 12,96 MB (13594054 bytes)
    plugins_path: /home/reacxyas/public_html/ciclocoppi.com/wp-content/plugins
    plugins_size: 86,83 MB (91047904 bytes)
    database_size: 3,58 MB (3753208 bytes)
    total_size: 264,59 MB (277440273 bytes)
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: OceanWP (oceanwp)
    version: 1.8.3
    author: Nick
    author_website: https://oceanwp.org/about-me/
    parent_theme: none
    theme_features: post-thumbnails, menus, post-formats, title-tag, automatic-feed-links, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, editor-style, customize-selective-refresh-widgets, align-wide, wp-block-styles, responsive-embeds, editor-styles, widgets
    theme_path: /home/reacxyas/public_html/ciclocoppi.com/wp-content/themes/oceanwp
    
    ### wp-plugins-active (10) ###
    
    Elementor: version: 2.9.8, author: Elementor.com
    Join.chat: version: 4.0.1, author: Creame
    Loco Translate: version: 2.3.4, author: Tim Whitlock
    Ocean Extra: version: 1.6.3, author: OceanWP
    Site Kit by Google: version: 1.8.1, author: Google
    Smart Slider 3: version: 3.4.1.7, author: Nextend
    WooCommerce: version: 4.1.1, author: Automattic
    WP-Optimize - Clean, Compress, Cache: version: 3.0.19, author: David Anderson, Ruhani Rabin, Team Updraft
    YITH WooCommerce Ajax Product Filter: version: 3.10.0, author: YITH
    YITH WooCommerce Catalog Mode: version: 2.0.1, author: YITH
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: No disponible
    imagemagick_version: No disponible
    gd_version: 2.2.5
    ghostscript_version: 8.70
    
    ### wp-server ###
    
    server_architecture: Linux 2.6.32-954.3.5.lve1.4.77.el6.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.4.6 64bit
    php_sapi: litespeed
    max_input_variables: 2000
    time_limit: 1500
    memory_limit: 1G
    max_input_time: 1500
    upload_max_size: 1G
    php_post_max_size: 1G
    curl_version: 7.62.0 OpenSSL/1.0.2k
    suhosin: false
    imagick_availability: false
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.22-MariaDB-log-cll-lve
    client_version: mysqlnd 7.4.6
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/reacxyas/public_html/ciclocoppi.com/wp-content
    WP_PLUGIN_DIR: /home/reacxyas/public_html/ciclocoppi.com/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 1G
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### google-site-kit ###
    
    version: 1.8.1
    php_version: 7.4.6
    wp_version: 5.4.1
    reference_url: https://ciclocoppi.com
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    active_modules: site-verification, search-console, analytics, pagespeed-insights
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    	https://www.googleapis.com/auth/analytics: ✅
    	https://www.googleapis.com/auth/analytics.readonly: ✅
    	https://www.googleapis.com/auth/analytics.manage.users: ✅
    	https://www.googleapis.com/auth/analytics.edit: ✅
    search_console_property: http://ciclocoppi.com/
    analytics_account_id: none
    analytics_property_id: none
    analytics_profile_id: none
    analytics_use_snippet: yes
    
    
    Plugin Support James Osborne

    (@jamesosborne)

    @seansabe Thanks for providing the additional information. It looks like your Analytics (and Search Console) are both referencing your http site.

    Can you login to the property in question from Google Analytics and then open the property settings? From there please switch the protocol option from http to https.

    After changing your Analytics settings please disconnect the Analytics module from Site Kit before opening an incognito browser window and attempting to connect once more. Let me know if that works for you.

    Thread Starter seansabe

    (@seansabe)

    @jamesosborne Thank you all for your cooperation. I can’t even access to the Google Analytics website from any browser or any device… Something’s fishy here and I think I may know what it is going on. There’s something in my network that might be blocking Google Analytics services, because I tried logged in using cellular data and had no trouble. I’ll contact my internet provider and I’ll let you know later on. Keep this issue open meanwhile, please.

    Plugin Support James Osborne

    (@jamesosborne)

    @seansabe Sure, no problem at all. Looking forward to hearing what worked for you.

    Thread Starter seansabe

    (@seansabe)

    @jamesosborne @reneesoffice Alright, my internet provider was blocking Google Analytics services and website for a reason but it’s now working. Thank you very much anyways.

    Plugin Support James Osborne

    (@jamesosborne)

    @seansabe Good to know, thanks for the update.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘NET::ERR_CERT_AUTHORITY_INVALID’ is closed to new replies.