Support » Plugin: Forms - Form builder and Contact form » Neither User Nor Admin are receiving emails after successful form submission

Viewing 3 replies - 1 through 3 (of 3 total)
  • Huge-IT Support

    (@huge-it-support-1)

    Dear GunnyRet,

    Thanks for reaching out us.
    Please change your current text to {userContent} and {formContent} and, please, check the following points:

    1) check if your administrator email is correct (try to change your current email address and see if you are getting submissions to another email)
    2) check your spam folder
    3) check if you don’t get emails in all submissions
    4) check your SMTP settings( Create a new user in WordPress and see if you are getting and auto-message to the email which was written when creating a new user)

    We will wait for your observations.

    Thanks

    Question before I proceed with the above tips.

    Can I not customize the content like this?

    “{userContent}

    Thank you for your membership application!
    It has been received. It will receive a simple review for completeness and accuracy prior to being forwarded to the First Vice Commander for further processing.”

    My understanding was that when I use the above, the user will see whatever information they submitted, AND they will receive the additional information depicted above, in their email.

    OR – Should I only have {userContent} in the text area?

    Thanks,
    GunnyRet

    • This reply was modified 2 years, 9 months ago by GunnyRet.
    Huge-IT Support

    (@huge-it-support-1)

    Dear GunnyRet,

    You have done everything absolutely correct.
    I just suggested you change {user content} to {userContent}
    But if the issue still exists, please, contact us and we will check everything for the deeper investigation of the problem.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Neither User Nor Admin are receiving emails after successful form submission’ is closed to new replies.