Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Maria Togonon

    (@mariatogonon)

    Hello @cinnamonlou – sorry to hear about that

    Basically, if you do not want to set a popup on a specific page then you will need to set the Targeting Condition to Pages: Selected and on the input field, you will need to select the page that you want the popup to hide from. After that, click the (!) so that it turned to red.

    Please note that if you click the (!) button for any condition (it turned to red) then it will apply the opposite of the chosen condition.

    That way, the popup will NOT be displayed only to that chosen page. To make it more clear for you, please see this screencast from my own test site: https://share.getcloudapp.com/eDuxWo54

    You can try that and I hope that works for you.

    If that helps, then we would very much appreciate it if you could quickly rate the plugin, just to help us spread the word.

    Otherwise, for us to assist you further with your issue, you will need to escalate it directly to our HelpScout support desk. Check out this link: https://wppopupmaker.com/support/ Thank you.

    Thread Starter cinnamonlou

    (@cinnamonlou)

    Hi Maria – I think you may have misunderstood my original message. The negative condition setting is NOT working as I have already clicked the (!) and it is red, however, the popup is still displaying on the page. I will reach out to the support folks through that link you sent.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Negative condition’ is closed to new replies.