Support » Plugin: Insert Post Ads » neeed update not working

  • Hi,
    Needs update 4.2.2 + it will be very good to make post types option in every post advert not general case in setting !

  • The topic ‘neeed update not working’ is closed to new replies.