Support » Plugin: Safe SVG » Needs update

  • I heard about this plugin from a top WordPress tips website, only to find WordPress warning me that it might be unsafe due to being untested on WordPress 5.5. Please update for WordPress 5.5!

  • You must be logged in to reply to this review.