Support » Plugin: WP Favorite Posts » Needs update!

  • After I updated from WP 3.5.1 to 3.5.2 plugin stopped working. So I reinstall it and it works again, but uses a lot of deprecated functions, so update is urgent.

    EDIT: False alarm! Doesn’t work on WP 3.5.2.

  • The topic ‘Needs update!’ is closed to new replies.