Support » Plugin: Rendez Vous » Needs to be updated to 4.3.1 :(

  • Resolved ulyssessouza

    (@ulyssessouza)


    Hi,

    I really like the plugin’s initiative!
    But my problem is that I have a brand new (4.3.1 at the time) installation of wordpress, and the plugin doesn’t seem to work.
    It installs pretty well but it doesn’t show as described in the tutorial video and I cannot find it anywhere in my WP installation.

    Maybe it’s just relocated, but anyway I couldn’t find it…

    Best regards

    https://wordpress.org/plugins/rendez-vous/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello ulyssessouza,

    I run myself WP 4.3.1 and Rendez-vous works quite well.

    There is not so many back-end settings in this plugin. Only a new tab in Settings/Buddypress, to select some types of Rendez-Vous.

    Otherwise, everything happens in the Buddypress front-end profiles, with a new set of Tabs called Rendez-vous. You can schedule or attend Rendez-vous there.

    Hope this helps you, because unfortunately, iMath seems to have vanished. We and several other users have asked for questions several weeks ago without any feedback. It’s a pity because this plugin is useful and well done, but no support at all makes it difficult to use…

    Cheers,
    Yves.

    Plugin Author imath

    (@imath)

    Yves,

    Thanks you for this reply. I guess Ulysse is not using BuddyPress.

    NB: I haven’t vanished! It’s just difficult sometimes to find the time when your plugins are free of charge and you don’t make a living out of it to bring the support as often as you would like….

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Needs to be updated to 4.3.1 :(’ is closed to new replies.